Home » Blog » WordPress 3.5 Requirements

WordPress 3.5 Requirements

Congratulations on WordPress 3.5, to everyone on the WordPress Core Development team. This is a truly smashing version.

I did get to spend a lot of time beta testing it so I know that many of my clients are going to love this new update, particularly the image editor.

The WordPress update system worked great on the ten or so WordPress websites I upgraded to day.

Back up your WordPress Website

I did, and recommend to anyone upgrading WordPress to, back up your database and wp-contents directory before you click the update button. 99.9 percent of the time you won’t need this, but if the server decides to go off line or crash during the update, well you know!

A ten minute back up will save you hours of  time better spent else where in your life 🙂

WordPress Maintenance

If something does go horribly wrong during your WordPress update call me and I’ll sort it out.

Also if you’re interested I do offer a regular WordPress Back up and upgrade plan. If that’s just what you need call me at Greenville Web Design Tel. 864-735-8378 and I’ll get you fixed up ASAP!

PS: If you’d like to check you current server’s against the minimum requirements to run WordPress 3.5 I have just updated my plugin at WordPress.org’s Plugin Directory.

Here is the link: Is Your Server Ready for WordPress 3.5

Also please have a look at WordPress 3.5’s Change Log @ http://codex.wordpress.org/Version_3.5

Leave a Reply